コード例 #1
0
ファイル: ResponseTest.php プロジェクト: igaponov/jsonrpc
 public function testResponseReturnNullOnEmptyError()
 {
     $response = new Response(1);
     $this->assertNull($response->getError());
     $this->assertNull($response->getErrorCode());
     $this->assertNull($response->getErrorMessage());
     $this->assertNull($response->getErrorData());
 }